Ask is moving to Stack Overflow and Serverfault.com! Please use the "opendaylight" tag on either of these sites. This site is now in Read-Only mode

moorphling's profile - activity

2019-03-24 06:11:05 -0700 received badge  Notable Question (source)
2019-03-24 06:11:05 -0700 received badge  Famous Question (source)
2017-12-01 10:04:43 -0700 received badge  Popular Question (source)
2017-06-09 16:39:19 -0700 commented question Connect VMs using OVS and ODL

Solved it by giving correct ip configuration to hosts.

2017-06-09 16:36:11 -0700 answered a question Added flows are not working

Hi, I'm also new in ODL so i'm not sure, but you could try to remove the timeouts, or incremet their values.

<hard-timeout>12</hard-timeout>
<idle-timeout>34</idle-timeout>
2017-06-08 16:41:29 -0700 asked a question Connect VMs using OVS and ODL

Hi all. I'm starting in this world of SDN and i'm trying to make this simple linear scenario.

HOST1 <------> SW1 <------> SW2 <------> HOST2

Where hosts are VMs running in virtualbox, and sw1, sw2 are OVS bridges.

This is what I have

root@xps:~# ovs-vsctl show
49451d94-ecdb-4e89-ad91-2812843dba78
    Bridge "switch2"
        Controller "tcp:127.0.0.1:6653"
            is_connected: true
        Port "s1p2"
            Interface "s1p2"
        Port "switch2"
            Interface "switch2"
                type: internal
        Port "s2p0"
            Interface "s2p0"
                type: patch
                options: {peer="s1p0"}
    Bridge "switch1"
        Controller "tcp:127.0.0.1:6653"
            is_connected: true
        Port "switch1"
            Interface "switch1"
                type: internal
        Port "s1p0"
            Interface "s1p0"
                type: patch
                options: {peer="s2p0"}
        Port "s1p1"
            Interface "s1p1"
    ovs_version: "2.5.2"

I can see the topology in OLD's DLUX interface, but ping wont work between the MVs.

What am i doing wrong?