Ask is moving to Stack Overflow and Serverfault.com! Please use the "opendaylight" tag on either of these sites. This site is now in Read-Only mode

Revision history [back]

click to hide/show revision 1
initial version

flows in controller but not in CPqD switch

Hi. Using ODL Helium-SR3 on the localhost and CPqD ofsoftswitch13 on virtual. I'm trying to install a couple of simple flows. I can see them in the config but not in the switch. Observations with Wireshark and verbose logging on switch shows following: 1. After handshaking 3 FLOWMOD messages issued by controller and installed to the Table 0. As far as I understand it need for LLDP discovery. 2. No more FLOWMOD messages issued by controller. 3. Only different kind of stats requests observed and they demonstrate absence of flow s in all tables except Table 0.

flows in controller but not in CPqD switch

Hi. Using ODL Helium-SR3 on the localhost and CPqD ofsoftswitch13 on virtual. I'm trying to install a couple of simple flows. I can see them in the config but not in the switch. Observations with Wireshark and verbose logging on switch shows following: 1. After handshaking 3 FLOWMOD messages issued by controller and installed to the Table 0. As far as I understand it need for LLDP discovery. 2. No more FLOWMOD messages issued by controller. 3. Only different kind of stats requests observed and they demonstrate absence of flow s in all tables except Table 0.

What can be a reason of such behavior?

flows in controller but not in CPqD switch

Hi. Using ODL Helium-SR3 on the localhost and CPqD ofsoftswitch13 on the virtual. I'm trying to install a couple of simple flows. I can see them in the config but not in the switch. Observations with Wireshark and verbose logging on switch shows following: 1. After handshaking 3 FLOWMOD messages issued by controller and installed to the Table 0. As far as I understand it need for LLDP discovery. 2. No more FLOWMOD messages issued by controller. 3. Only different kind of stats requests observed and they demonstrate absence of flow s in all tables except Table 0.

What can be a reason of such behavior?

flows in controller but not in CPqD switch

Hi. Using ODL Helium-SR3 on the localhost and CPqD ofsoftswitch13 on the virtual. I'm trying to install a couple of simple flows. I can see them in the config but not in the switch. Observations with Wireshark and verbose logging on switch shows following: 1. following:

  1. After handshaking 3 FLOWMOD MOD messages issued by controller and and installed to the Table 0. As far far as I understand it need for LLDP LLDP discovery. 2.
    1. No more FLOWMOD messages issued by controller. 3. controller.
    2. Only different kind of stats requests observed and they they demonstrate absence of flow s in all all tables except Table 0.

What can be a reason of such behavior?

flows in controller but not in CPqD switch

Hi. Using ODL Helium-SR3 on the localhost and CPqD ofsoftswitch13 on the virtual. I'm trying to install a couple of simple flows. I can see them in the config but not in the switch. Observations with Wireshark and verbose logging on switch shows following:

  1. After handshaking 3 FLOWMOD FLOW_MOD messages issued by controller and and installed to the Table 0. As far far as I understand it need needs for LLDP discovery.
    1. No more FLOWMOD messages issued by controller.LLDP discovery.
    2. No more FLOW_MOD messages issued by controller. Only different kind of of stats requests observed and they they demonstrate absence of flow s in all tables except Table 0.

What can be a reason of such behavior?