Ask is moving to Stack Overflow and Serverfault.com! Please use the "opendaylight" tag on either of these sites. This site is now in Read-Only mode

Revision history [back]

click to hide/show revision 1
initial version

Error in starting ODL Helium (osgi.wiring.package)

I am getting this error occasionally. As this is not consistent, it hampers the development work. Does anybody knows what this below error is about and how to rectify this?

opendaylight-user@root>feature:install odl-restconf Error executing command: Could not start bundle mvn:com.lmax/disruptor/3.3.0 in feature(s) odl-mdsal-broker-local-1.2.0-SNAPSHOT: Unresolved constraint in bundle com.lmax.disruptor [152]: Unable to resolve 152.0: missing requirement [152.0] osgi.wiring.package; (osgi.wiring.package=sun.misc)

I get this error when i try to install any feature or bundle.

Thanks

Error in starting ODL Helium (osgi.wiring.package)

I am getting this error occasionally. As this is not consistent, it hampers the development work. Does anybody knows what this below error is about and how to rectify this?

opendaylight-user@root>feature:install odl-restconf Error executing command: Could not start bundle mvn:com.lmax/disruptor/3.3.0 in feature(s) odl-mdsal-broker-local-1.2.0-SNAPSHOT: Unresolved constraint in bundle com.lmax.disruptor com.lmax.disruptor [152]: Unable to resolve 152.0: missing requirement [152.0] osgi.wiring.package; (osgi.wiring.package=sun.misc)

I get this error when i try to install any feature or bundle.

Thanks

Error in starting ODL Helium (osgi.wiring.package)(osgi.wiring.package=sun.misc)

I am getting this error occasionally. As this is not consistent, it hampers the development work. Does anybody knows what this below error is about and how to rectify this?

opendaylight-user@root>feature:install odl-restconf Error executing command: Could not start bundle mvn:com.lmax/disruptor/3.3.0 in feature(s) odl-mdsal-broker-local-1.2.0-SNAPSHOT: Unresolved constraint in bundle com.lmax.disruptor [152]: Unable to resolve 152.0: missing requirement [152.0] osgi.wiring.package; (osgi.wiring.package=sun.misc)(osgi.wiring.package=sun.misc)

I get this error when i try to install any feature or bundle.

Thanks