Ask Your Question
0

What is the minimum supported Java version for building ODL?

asked 2014-08-04 09:37:35 -0700

anonymous user

Anonymous

What is the minimum supported Java version for building ODL?

I'm assuming Java 7. I can see in the parent pom that maven 3.0 is the minimum build tool...

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-08-04 09:40:02 -0700

jgoodyear gravatar image

All builds happen on Open JDK 7, but should be able to work on JDK6.

edit flag offensive delete publish link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Stats

Asked: 2014-08-04 09:37:35 -0700

Seen: 26 times

Last updated: Aug 04 '14