Is there a way to add mask to ethernet match field in flows via postman?

asked 2015-05-28 12:59:23 -0700

anonymous user

Anonymous

All examples for Ethernet in end-to-end flows do not have mask: <match> <ethernet-match> <ethernet-type> <type>45</type> </ethernet-type> <ethernet-destination> </ethernet-destination></ethernet-match></match>

ff:ff:ff:ff:ff:ff
<ethernet-source>
00:00:00:00:23:ae
</ethernet-source>

But the switch expects mask and givin error missing match field and if I try to provide mask the controller is not sending any packets out:

<ethernet-source> </ethernet-source>

00:00:00:00:23:ae/ff:ff:ff:ff:ff:ff

edit retag flag offensive close merge delete