Fix error "No SPI-Provider Manifest header"

asked 2015-04-27 09:09:40 -0700

anonymous user

Anonymous

I install bundle simpleForwarding but i meet error "Bundle:org.apache.aries.spifly.dynamic.bundle Message:No 'SPI-Provider' Manifest header. Skipping bundle: org.opendaylight.controller.samples.simpleforwarding" . I don't know how to solve it... Please help me!

edit retag flag offensive close merge delete