Ask Your Question
0

Yang error message when running pax exam

asked 2014-07-07 13:22:08 -0700

CobyS gravatar image

Will anyone provide any insight into what may be causing the following error message while many of the controller jars are running in a Pax Exam container.

YangModelBasicValidationListener - Yang version statement not present in module:ietf-inet-types, Validating as yang version:1

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2014-07-30 03:29:35 -0700

Robert Varga gravatar image

This is a harmless information that that particular model does not use the 'yang-version' statement (which is optional) and that the infrastructure assumes it is version 1 (which is the only version currently in existence, but 1.1 is coming).

edit flag offensive delete publish link more
Login/Signup to Answer

Question Tools

Follow
1 follower

Stats

Asked: 2014-07-07 13:22:08 -0700

Seen: 69 times

Last updated: Jul 30 '14