Ask is moving to Stack Overflow and Serverfault.com! Please use the "opendaylight" tag on either of these sites. This site is now in Read-Only mode

0

Errors from running controller with the new OF plugin

asked 2014-06-05 17:10:04 -0800

zedyuang gravatar image

updated 2014-06-05 17:22:52 -0800

Hi All,

I am trying to use the new OF plugin (openflow 1.3 plugin) and I follow the instructions that the wiki provides. After "mvn clean install" in openflowplugin and run the "run.sh" script, the controller runs well in the beginning.

However, when I try to run my mininet script, ( bind openvswitches to the controller) there are lots of errors showing up.

BTW, when I run this mininet script in openflow 1.0 in controller, everything works fine (no errors show up).

Anyone can help?

image description

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-06-06 02:15:43 -0800

Tony Tkacik gravatar image

This are informative warnings that detailed event was ommited, actually it is not affecting workings of the system. There is bug 1027 tracking minimalization of this warnings.

edit flag offensive delete publish link more
Login/Signup to Answer

Question Tools

Follow
1 follower

Stats

Asked: 2014-06-05 17:10:04 -0800

Seen: 56 times

Last updated: Jun 06 '14