Ask Your Question
0

PROBlem adding meter - Postman

asked 2015-02-18 03:17:58 -0700

buddah gravatar image

i'm having a trouble adding meters. I can add normal flows by REST(using postman) and they work. I can see them on the switch and on the controller ( ...restconf/operational/...) but when i create a meter, it gives me success putting in but when i'm going to see it in ..restconf/operational... nothing appears and it gives me error - application data-missing Request could not be completed because the relevant data model content does not exist. It gives me the same error creating an flow using the meter (success-ok) but again when going to see it if it's operational , the same error... what you think it is? thanks

edit retag flag offensive close merge delete

Comments

Hi I am trying to add flows using postman and with no success. Can you share the steps to add simple flows? Thanks

Janki ( 2015-02-18 03:20:18 -0700 )edit

Hi, What error you are getting on postman ? Do you install all the features rquired to support add flow ? you can also install "odl-mdsal-apidocs" feature to get all available rest apis and valid model schema forpost body ?

faizan ( 2015-02-18 07:20:12 -0700 )edit

it seems it just only really work with CpQD switch:(

buddah ( 2015-02-23 01:14:23 -0700 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-02-20 23:52:04 -0700

aljoby gravatar image

Have you got a solution for your problem? could you share it with us?

edit flag offensive delete publish link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Follow
2 followers

Stats

Asked: 2015-02-18 03:17:58 -0700

Seen: 346 times

Last updated: Feb 20 '16