Error coming in openvswitchd.log file

asked 2015-01-20 03:04:02 -0800

deepak660d gravatar image

updated 2015-01-20 08:13:47 -0800

Hi , I am using the ODL from https://nexus.opendaylight.org/content/repositories/opendaylight.release/org/opendaylight/integration/distributions-base/0.1.1/distributions-base-0.1.1-osgipackage.zip and run the script as ./run.sh -of13 for openflow-1.3 . I am getting this error

2015-01-20T19:55:12.006Z|00031|connmgr|INFO|br0<->tcp:172.18.27.14:6633: sending OFPBRCBADTYPE error reply to OFPSTGROUP request message 2015-01-20T19:55:12.006Z|00032|connmgr|INFO|br0<->tcp:172.18.27.14:6633: sending OFPBRCBADTYPE error reply to OFPSTGROUP_DESC request message

But this error i am not getting when its running it for openflow-1.0 (./run.sh ) .

Please help me out am i doing something wrong ?

edit retag flag offensive close merge delete

Comments

First thing you're using the wrong version of OpenDaylight. that is Hydrogen version there, recommend using Helium.

Chris O'Shea ( 2015-01-20 17:08:29 -0800 )edit

Thanks. This Hydrogen version is having issue with OF-1.3 ?

deepak660d ( 2015-01-20 21:26:44 -0800 )edit

Last time it was working, but that build you have there hasn't been tested for a long time. Hydrogen was a little rush to get OF-1.3 working and tested.

Chris O'Shea ( 2015-01-21 11:28:22 -0800 )edit

I have installed the Helium version . Its little bit tough as compare to Hydrogen version . Could you tell me how can i add the flows in Helium ODL ?

deepak660d ( 2015-01-22 00:41:20 -0800 )edit