can't force ODL to OpenFlow v1.0

asked 2017-01-11 07:29:38 -0700

Angelique gravatar image

Hello!

I need my controller to work with OpenFlow v1.0 not 1.3 in order to see if then it cooperates with Juniper routers. I tried ./karaf -of10 and also change custom.properties file, but as I see on the switch, it still uses OpenFlow v1.3.

Could anyone help me, please? Thanks in advance :)

edit retag flag offensive close merge delete