Ask Your Question
0

I am not seeing my switch in dlux.

asked 2014-11-23 09:48:13 -0700

david.daniel gravatar image

updated 2014-11-25 12:53:05 -0700

Here is what my current setup looks like.
[david@dev ~]$ sudo ovs-vsctl show 148f26fc-ba15-4c6f-85b7-a36b60d35b29
Bridge ovs-switch
Controller "tcp:6633"
Port "veth0"
Interface "veth0"
Port "veth2"
Interface "veth2"
Port "veth1"
Interface "veth1"
Port ovs-switch
Interface ovs-switch
type: internal
ovs_version: "2.3.0-git39ebb203"
Did I set something up wrong or am I not on the right track.

** edit line breaks for readability

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2014-11-23 16:21:36 -0700

david.daniel gravatar image

Thomas answered on irc. I needed to add the ip address of the controller. The command I got from http://fosskb.wordpress.com/2014/09/01/adding-open-vswitch-node-to-opendaylight-controller/ might have been outdated.

edit flag offensive delete publish link more
Login/Signup to Answer

Stats

Asked: 2014-11-23 09:48:13 -0700

Seen: 117 times

Last updated: Nov 23 '14