Ask is moving to Stack Overflow and Serverfault.com! Please use the "opendaylight" tag on either of these sites. This site is now in Read-Only mode

0

how to stop controller from creating br-int?

asked 2016-06-10 05:38:59 -0700

balaji1432 gravatar image

Whenever I use the ovsdb feature, a bridge named br-int is automatically created every time (even if i delete the bridge it creates it again when I restart opendaylight) in my test system OVS.

the following bridge is created

  Bridge br-int
    Controller "tcp:127.0.0.1:6653"
    fail_mode: secure
    Port br-int
        Interface br-int
            type: internal

is there any way to stop opendaylight from doing this?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-06-10 10:03:20 -0700

jamoluhrsen gravatar image

if you just want ovsdb functionality, you can install just "odl-ovsdb-southbound-imple-rest". You are getting the br-int created because you probably have some feature installed that is bringing in the netvirt functionality that ovsdb also has. maybe you installed "odl-ovsdb-openstack", which would do this.

edit flag offensive delete publish link more

Comments

thanks @jamoluhrsen, What you said is true I did install odl-ovsdb-openstack, Thanks, it's resolved now.

balaji1432 ( 2016-06-10 23:12:56 -0700 )edit
Login/Signup to Answer

Question Tools

Follow
1 follower

Stats

Asked: 2016-06-10 05:38:59 -0700

Seen: 40 times

Last updated: Jun 10 '16