Missing Constraint:Import Package: org.opendaylight.controller.statistics.northbound

asked 2016-02-29 22:54:50 -0700

vinayaktj gravatar image

I'm trying to run a bundle that I have written on osgi. I have specified the version in import package as version=! along the packages names. I tried many solutions like downloading all versions of statistics.northbound, specifying version=!, but not able to solve the problem. Please if, anyone who could help would be a really big thing ?

edit retag flag offensive close merge delete