Ask is moving to Stack Overflow and Serverfault.com! Please use the "opendaylight" tag on either of these sites. This site is now in Read-Only mode

Revision history [back]

click to hide/show revision 1
initial version

Hi ,

I was facing same issue but when i change my brower proxy setting & turn off server which was using port 8080 then it started working.

ODL internally uses port 8080, you check log for more details.

Regards, Harish