Ask is moving to Stack Overflow and Serverfault.com! Please use the "opendaylight" tag on either of these sites. This site is now in Read-Only mode

Revision history [back]

click to hide/show revision 1
initial version

Thanks all the above answers! And here I post what I did to solve this problem.

The difference between before and after setting OVS controller to opendaylight is that opendaylight controller will delete an openflow rule listed bellow:

duration=4168s, npackets=297, nbytes=55096, priority=0,actions=NORMAL

So traffic destined to ovs will be dropped except packets coming from controller!

So what you should do is to add this flow rule to the ovs, and you will ssh to it!

Thanks