Ask is moving to Stack Overflow and Serverfault.com! Please use the "opendaylight" tag on either of these sites. This site is now in Read-Only mode

Revision history [back]

Yes, OpenDaylight is compatible with Ubuntu 14.04. We do most of our ODL development on Ubuntu/Kubuntu 14.04.

The only requirement for ODL is to have the Java runtime installed.