Ask is moving to Stack Overflow and Serverfault.com! Please use the "opendaylight" tag on either of these sites. This site is now in Read-Only mode

Revision history [back]

Hi, Thanks for your interest in VTN project. As you said that you have installed Helium SR3 release in Ubuntu 14.04, which is not support right now. You can use only supported platform which is in the following link for Helium SR3.[https://wiki.opendaylight.org/view/Release/Helium/VTN/Installation_Guide] So please use supported platform which is mentioned in the above link. If you want to use Ubuntu 14.04 you have install it from source.

Please let us know in case of any queries.

Thanks, Karthik

Hi, Thanks for your interest in VTN project. As you said that you have installed Helium SR3 release in Ubuntu 14.04, which is not support right now. You can use only supported platform which is in the following link for Helium SR3.[https://wiki.opendaylight.org/view/Release/Helium/VTN/Installation_Guide] SR3. [https://wiki.opendaylight.org/view/Release/Helium/VTN/Installation_Guide] So please use supported platform which is mentioned in the above link. The limitation is due to jenkins which uses Centos6.5. If you want to use Ubuntu 14.04 you have install it from source.

Please let us know in case of any queries.

Thanks, Karthik

Hi, Thanks for your interest in VTN project. As you said that you have installed Helium SR3 release in Ubuntu 14.04, which is not support right now. You can use only supported platform which is in the following link for Helium SR3. [https://wiki.opendaylight.org/view/Release/Helium/VTN/Installation_Guide] So please use supported platform which is mentioned in the above link. link.

The limitation is due to jenkins which uses Centos6.5. If you want to use Ubuntu 14.04 you have install it from source.

Please let us know in case of any queries.

Thanks, Karthik

Hi, Hi,

Thanks for your interest in VTN project. project.

As you said that you have installed Helium SR3 release in Ubuntu 14.04, which is not support right now. You can use only supported platform which is in the following link for Helium SR3. [https://wiki.opendaylight.org/view/Release/Helium/VTN/Installation_Guide] So please use supported platform which is mentioned in the above link.

The limitation is due to jenkins which uses Centos6.5. If you want to use Ubuntu 14.04 you have install it from source.

Please let us know in case of any queries.

Thanks, Karthik