Ask is moving to Stack Overflow and Serverfault.com! Please use the "opendaylight" tag on either of these sites. This site is now in Read-Only mode

Revision history [back]

click to hide/show revision 1
initial version

Hi, I am also facing the same problem
Unable to execute command on bundle 297: The bundle "org.opendaylight.controller.MMA_0.1.0 [297]" could not be resolved. Reason: Missing Constraint: Import-Package: org.opendaylight.controller.hosttracker; version="[0.5.0,1.0.0)"

After installing the features for hosttracker odl-l2switch-hosttracker and odl-alto-hosttracker the problem persists. Any idea how to solve it?

Thanks, Sujata